Knowledge base | Ledger

Nano S troubleshooting

I'm stuck on the interface, I don't know what to do

Use left and right button to go through a list or make choices. To continue, validate, go to the next screen or launch an app, you must press both buttons in the same time.

To enter a PIN code: left/right buttons change the digit and both buttons go to the next one (both buttons on last digit will confirm the PIN). As three wrong PINs in a row will wipe the device, you can also power cycle (unplug/plug) if you made a mistake on a digit.

I can't get the device recognized by the Chrome app

First, make sure that Chrome is up to date, and that you have accepted the permissions of the app. You must also launch the Bitcoin (or Ethereum) app by pressing both buttons (if you are still on the dashboard with the Bitcoin icon, it won't work).

If this still doesn't work, you may have to reboot your computer. On Linux, make sure you followed the instructions to add the udev rules.

The screen of the Nano S is flickering, I'm having hardware issues

Most probably, the USB cable if defective. Please try another cable. If your USB cable has an issue, contact us and we'll send you a new one.

I tried everything, the Nano S is not recognized

Make sure that you are using a full USB cable and not a charging cable (use the cable that was shipped with your Nano S, it has a Ledger logo on it).

Also, you maye have other applications trying to access your USB device (such as the Trezor Bridge). Make sure all these apps have been closed.

If you tried with different cables, on at least two computers, and it's not working, contact us on support for assistance.