Unable to synchronize your wallet (Ripple) | Ledger

Unable to synchronize your wallet (Ripple)

"Unable to synchronize your wallet"

If the ledger Wallet Ripple application displays this message when you connect and open the Ethereum application on your Ledger device, it may be a program on your PC that interferes and avoids your Ledger device to work correctly. It could be an application like Mist, Geth or Parity, or maybe Electrum, Bitcoin Core or any other program.


Please kill all the other programs that run at the same time than your Ledger device, disconnect and reconnect it, and/or try to use your Ledger device on another computer.