Error Code 400

[Guide available for Nano and HW.1 only]

You're trying to update your Nano and HW.1, and you're prompted "An error occurred while updating your Ledger Wallet (code: 400)".
You should update on another version of Windows, or try on a Mac or a Linux.

If you do not have another computer, you can update on this page https://fup.hardwarewallet.com/


Please verify that you have your 24 words and that you installed the Drivers and Chrome Extensions before proceeding. 

Was this article helpful?
2 out of 12 found this helpful